JuypterHub Outage

Incident Report for Davidson College

Resolved

This incident has been resolved.
Posted Jan 26, 2026 - 13:41 EST

Monitoring

Access has been restored to JypterHub for Davidson users. T&I is continuing to monitor this issue.
Posted Jan 22, 2026 - 08:03 EST

Identified

Davidson T&I is aware of a current JupyterHub outage affecting access for Davidson users. We've identified the issue with our support services and are working to remedy the situation, both in the near-term and future. We’ll post updates here when available.
Posted Jan 21, 2026 - 14:07 EST
This incident affected: Teaching & Learning Platforms (JupyterHub).